Changes between Version 28 and Version 29 of ndg_security


Ignore:
Timestamp:
30/05/12 15:00:04 (6 years ago)
Author:
pjkersha
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • ndg_security

    v28 v29  
    99 
    1010== System Requirements == 
    11 The code base has been tested on a variety of Linux distributions including Ubuntu and SUSE.  Python 2.6 is required for the `ndg_security` version 2.0.0.  The 1.5.x branch works with Python 2.5.  For server deployment, Apache2 with `mod_wsgi` are the recommended containers for running applications and filters.  Links to [wiki:ndg_security/Installation installation and configuration details] are given below. 
     11The code base has been tested on a variety of Linux distributions including Ubuntu and SUSE.  Python 2.6 is required for the `ndg_security` version 2.0.0.  The 1.5.x branch works with Python 2.5.  For server deployment, Apache2 with `mod_wsgi` are the recommended containers for running applications and filters.   
     12 
     13== Installation and Configuration == 
     14Links to [wiki:ndg_security/Installation installation and configuration details] 
    1215 
    1316== Troubleshooting == 
    14 [wiki:ndg_security/Troubleshooting Troubleshooting] installation, deployment issues. 
     17[wiki:ndg_security/Installation/Troubleshooting Troubleshooting] installation, deployment issues. 
    1518 
    1619== Source ==